US West - Storage System issues on a single Nano Plan physical server
Incident Report for Arcustech, LLC
Resolved
100% of impacted Nano accounts have been restored. Please let our Support Team know if you have any questions. Thank you.
Posted Feb 01, 2024 - 12:14 CST
Update
Restoration work is 75% complete. 100% completion should be done within the next 15-20 minutes.
Posted Feb 01, 2024 - 12:01 CST
Identified
Staff have already identified the underlying issue, there was a loss of the ZFS file system likely caused by a failure of the NVMe controller on the system. We are working on restoring each impacted client from the most recently available full system snapshot for each client. If you have any questions at all, please reach out to our Support Team at help@arcustech.com
Posted Feb 01, 2024 - 11:24 CST
This incident affected: VPS Infrastructure - US West.