US Central - v.2 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
All impacted client VPS systems are back online and showing green. If you are still having issues please contact our Support Team at help@arcustech.com.
Posted Jan 13, 2021 - 20:34 CST
Identified
Staff were notified of a single physical server in one of our v2 platform clusters having issues by our monitoring systems. Steps have been implemented at this point to get client VPSs back online asap. We will update this once completed.
Posted Jan 13, 2021 - 20:27 CST
This incident affected: VPS Infrastructure - US Central.