EU - (Netherlands) - Data center provider having upstream network issues.
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 05:14 CDT
Monitoring
Our data center provider has reported back to us that traffic levels across their network are getting back to normal levels. This was mostly impacting http/https traffic, as ssh/sftp, and other traffic types were not being impacted.

Our Technical Team is seeing the same in our traffic levels for client's returning to normal across the board, and are switching this it a fixed but monitoring status. We will update this to fully resolved once we have seen an extended period of traffic stability.
Posted Jul 25, 2023 - 05:04 CDT
Identified
Our data center/co-location provider's network operations team reached out to us about 5 minutes ago about upstream networking issues they are working clearing up. We will update this incident once we are provided with more details from their network engineering team.

This is not directly related to our own network/equipment, or servers at all.
Posted Jul 25, 2023 - 04:50 CDT
This incident affected: VPS Infrastructure - EU Netherlands.