US Central - Retired v.1 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted May 26, 2021 - 14:43 CDT
Identified
Impacted systems are coming back online.

We may need to have a slight downtime in the next day or two for emergency replacement of a possibly failing RAID controller in this older physical server. We will post a scheduled maintenance notice if this becomes needed.
Posted May 26, 2021 - 14:26 CDT
Investigating
We are investigating an issue with a single physical server still active in our long retired v.1 VPS platform. There is no ETA on a solution, and please remember all clients still hosted on our v.1 Platform are on a Retired/Unsupported virtualization platform, and Retired/Unsupported OSs at this point.

We continue to strongly urge all clients on this platform to migrate to our modern VPS platform and modern/fully supported Operating System versions. There are details on how to do this in our Portal Knowledge base, if you need further assistance please contact our Support team at help@arcustech.com.
Posted May 26, 2021 - 11:18 CDT