US - Central - (Minneapolis) - Upstream Routing Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Jul 13, 2018 - 07:10 CDT
Monitoring
Looks like the issue was in a few locations on the upstream provider Level3's network. The issue for now has been routed around and is being monitored closely. Only a small percentage of in and outbound traffic was affected based on our overall bandwidth monitoring.
Posted Jul 13, 2018 - 07:03 CDT
Investigating
We are currently investigating upstream routing issues, we are getting reports through at least 1 upstream provider of issues looking to originate out of Chicago, we are awaiting details from the provider shortly.
Posted Jul 13, 2018 - 06:58 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US Central.