US Central - v.2 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 10:44 CDT
Identified
Our technical team identified an issue with one physical server causing performance slowness and/or access problems for some client VPSs hosted on it. We are in the process of correcting the impact which may require a reboot of the physical server which will cause a few minutes of impact to all clients powered by this server as their VPSs power back up. We will update this ticket once the reboot/restart process has completed.

As always if you have any questions or concerns please open a support ticket with our Support Team at help@arcustech.com
Posted Apr 08, 2022 - 10:33 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US Central.