US Central - v.2 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted May 02, 2022 - 12:04 CDT
Update
We are at just about 95% restoration. The remaining ones are just waiting for a few really large storage usage systems in front of them to finish up the data transfers.
Posted May 02, 2022 - 11:38 CDT
Update
Right at the 80% restoration of service mark.
Posted May 02, 2022 - 11:16 CDT
Update
Restoration is now at about 60% of impacted clients being back online.
Posted May 02, 2022 - 10:55 CDT
Update
The data migration process is going well, we are at about 40% restoration of service for impacted clients at this point.
Posted May 02, 2022 - 10:42 CDT
Update
The process is proceeding smoothly, ~15-20% of clients have been restored, but the process time solely depends on the amount of data that needs to migrate between systems per client. We will update more as the progress continues.
Posted May 02, 2022 - 10:21 CDT
Update
Migrations are moving along smoothly, but data migration of course does take time depending on the amount of storage each client's VPS server contains. We will update again as this process progresses further.
Posted May 02, 2022 - 09:52 CDT
Identified
We have identified a critical issue in the storage system of this single physical server. We have placed the storage system in read-only mode to help protect data while we migrate each client over to a different physical server and restore service to each as the migration of data completes. We will update this incident as the migration process continues.
Posted May 02, 2022 - 09:04 CDT
Investigating
Our technical team are investigating performance impacts to a single physical server in our US Central data center at the moment. As soon as we know more we will update this incident.
Posted May 02, 2022 - 08:28 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US Central.