US - Central - (Minneapolis) v.1 Platform Single Physical Host Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Sep 16, 2018 - 22:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2018 - 16:59 CDT
Identified
Unfortunately still looks like a random handful of VPS servers may not have come up in proper working shape. We are investigating each of these outliers individually.
Posted Sep 16, 2018 - 16:42 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only.