US - Central - (Minneapolis) v.2 Platform Single Physical Host Issues
Incident Report for Arcustech, LLC
Resolved
We are moving this from monitoring to resolved as everything has checked out and client VPS servers are all looking good.
Posted Apr 09, 2018 - 15:43 CDT
Monitoring
All affected VPSs housed on this physical server are back online and showing green across the board. If you are still having any issues at all, please open a support request with our team at help@arcustech.com.
Posted Apr 09, 2018 - 15:27 CDT
Identified
We have identified a performance issue impacting a single physical host powering VPS servers in our US - Central data center. Staff are working on getting impacted VPSs back online or at full performance asap! We will update as soon as we can.
Posted Apr 09, 2018 - 15:01 CDT