EU - (Netherlands) - Upstream Routing Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Aug 11, 2019 - 04:41 CDT
Monitoring
Staff have been monitoring an upstream routing issue that at this time only seems to be affecting traffic to clients in this data center only over certain routes on the Internet. This is not directly related to our network or equipment and not impacting all traffic to client sites.
Posted Aug 11, 2019 - 04:23 CDT
This incident affected: v.2 Platform - VPS Infrastructure - EU Netherlands.