US - Central - Upstream routing issues being seen for some clients.
Incident Report for Arcustech, LLC
Resolved
Looks like the issues with Level3's network has cleared up and we are seeing green across all of our remote monitoring systems. Generally a much smaller portion of our client traffic is handled over the Level3 uplink vs. other network providers into our US - Central data center so overall this had a very small impact on overall traffic to and from our US - Central data center client's servers.
Posted Feb 12, 2018 - 12:29 CST
Monitoring
Based on our own external monitoring, as well as reports from clients we are seeing some on and off routing issues, which seem to be over at least one upstream bandwidth provider, looking to originating in Chicago. We are monitoring the situation but at the moment it seems to be impacting only a small portion of traffic as we are only seeing a less than 2% dip in overall network traffic in our Minneapolis data center. We will close this incident once we have confirmation from our upstreams the issue has been fully corrected.
Posted Feb 12, 2018 - 12:08 CST