AU East (Sydney) - Network Connectivity Issues
Incident Report for Arcustech, LLC
Resolved
Our data center provider in Australia provided the following details about network connection issues at the data center level:

Identified
The issue has been identified and a fix is being implemented.
Posted 12 minutes ago. Nov 14, 2023 - 02:02 UTC

Investigating
We are currently investigating an issue affecting network connectivity in different metros
Posted 19 minutes ago. Nov 14, 2023 - 01:54 UTC
Posted Nov 13, 2023 - 20:18 CST
This incident affected: VPS Infrastructure - AU East (Sydney).