US - West - Upstream routing issues being seen for some clients.
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted May 14, 2019 - 22:27 CDT
Identified
We are awaiting an update to the open issue with upstream routing issues in our US - West data center location. Staff are monitoring and working with our data center providers network team until the issue is cleared up for us and others in this specific data center location.
Posted May 14, 2019 - 21:34 CDT
Investigating
Staff are investigating some upstream issues impacting some of our clients in our US - West data center. We will update this incident as soon as we have more details.
Posted May 14, 2019 - 20:52 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US West.