US Central - Legacy v.1 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
The last of the client VPS servers suffering down time are back online and showing green across the board.

Please make sure to contact our Support Team about migrating your VPS server over to our v.2 platform we announced almost 3 years ago,
Posted Jul 10, 2019 - 03:27 CDT
Monitoring
Sorry for the break in updates. Hardware has been replaced, and staff have carried out data integrity checks on the v.1 virtualization images for the affected clients. Clients should see return of service over then next 10 to 20 minutes as VPS servers restart.
Posted Jul 10, 2019 - 03:04 CDT
Investigating
Staff are investigating a networking issue affecting only client VPS systems on one physical server in our legacy/end of life v.1 platform systems. At this time staff are looking at both possible hardware and/or software issues. Again this only affects a limited # of clients still housed on our v.1 platform and this one specific physical server.
Posted Jul 09, 2019 - 21:52 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only.