US Central - v.1 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
All affected VPS servers on this physical host are back online. If you are still seeing any issues, again please contact our support team for further assistance. Thank you.
Posted Oct 02, 2018 - 06:02 CDT
Monitoring
The last remaining couple of client virtual machines impacted are coming back online, and staff is continuing to monitor closely the impacted physical host this morning. Once all client VMs are showing green in our internal monitoring systems we will move this to resolved. Please contact our support team if you are still having any issues with your specific v.1 platform VPS server.
Posted Oct 02, 2018 - 05:46 CDT
Identified
The issue has been identified, and corrected. Staff is working on a full reboot, verification of the fix, and affected client virtual machines will start to power back on within the next few minutes.
Posted Oct 02, 2018 - 05:21 CDT
Investigating
Staff are investigating an issue with a single physical host server in our v.1 platform impacting multiple clients. We will update as soon as we have more details.
Posted Oct 02, 2018 - 04:49 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only.