US Central - v.2 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
Issue was resolved and all impacted clients have been back online for some time now, and the system is checking out fine.
Posted Sep 07, 2019 - 23:11 CDT
Investigating
Our v.2 platform monitoring is showing issues on a single physical host server impacting only client VPS servers on that single server. Staff is investigating the cause, and will take corrective action once the issue is identified. We will update this incident once the issue is identified.
Posted Sep 07, 2019 - 22:39 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US Central.