US Central - v.2 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
All client VPS are back online and showing green. The drive system checked out after a full system power cycle, and we are closely monitoring it for any continued errors. If you are still having any issues, please reach out to our support team.
Posted May 04, 2021 - 21:21 CDT
Identified
There is a hard drive sub-system problem being experienced by a single physical server impacting clients VPS servers hosted on that physical server. We are working on correcting the issue and will update this incident as soon as we have more information.
Posted May 04, 2021 - 21:05 CDT
This incident affected: VPS Infrastructure - US Central.