US Central - Upstream Networking Issues
Incident Report for Arcustech, LLC
Resolved
Has been confirmed that it was a major issue with an upstream providers network, took just a bit to properly route around the impacted fiber without causing other issues. Everything is showing stable and green across the board still so we are closing this incident.
Posted May 30, 2023 - 12:48 CDT
Monitoring
Issue was identified and routed around, we are still getting full details from our data center provider and will update as we have further details. For now everything is showing green, and accessible across the board. Thank you.
Posted May 30, 2023 - 12:24 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 12:19 CDT
Identified
Our staff are working with our co-location data center provider in Minneapolis to help identify a wider issue across their network and upstream connections to the Internet. We will update this incident once we have more details.
Posted May 30, 2023 - 12:18 CDT
This incident affected: Account Portal and VPS Infrastructure - US Central.