US - Central - (Minneapolis) - Routing issues in Chicago
Incident Report for Arcustech, LLC
Resolved
All of our remote monitoring, as well as reports from mostly Europe are showing green for the past 10 minutes so we are closing this incident.
Posted Apr 05, 2018 - 03:51 CDT
Monitoring
Staff have been alerted to routing issues related to 2 upstream providers in the Chicago area. While this is not impacting a huge amount of incoming/outgoing traffic from our US - Central data center, it is having some impact. At this time we are awaiting more details on this being a fiber cut or some other issue in the Chicago area.
Posted Apr 05, 2018 - 03:36 CDT