US - Central - (Minneapolis) - Network Performance Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 09:57 CDT
Monitoring
The impact has been identified/fixed and impacted clients should be seeing normal speed/access to their VPS systems, but we will keep this in a Monitoring status for a bit. This impact was limited to a single physical host server, and not all of our clients in our US Central data center were impacted. We are still doing a full investigation, and will updated this to Resolved in just a bit.
Posted Apr 24, 2021 - 09:38 CDT
Investigating
Our team is investigating slowness/down time for a range of customers in our US - Central data center. Not all clients are being impacted, but we are working to find and mitigate the overall issue for the clients that are being impacted asap. We will update this incident as soon as we have more details.
Posted Apr 24, 2021 - 09:26 CDT
This incident affected: VPS Infrastructure - US Central.