US West - Upstream Networking Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 05:30 CDT
Monitoring
The routing issues were identified within our data center providers network, and have been corrected, but our team is still monitoring the situation along with our data center provider's networking team. We will close this incident once we have seen no further issues for a bit this morning.
Posted Jun 09, 2021 - 05:07 CDT
Investigating
Staff are investigating issues related to inbound networking to our US West data center. As soon as we have more information we will update this incident.
Posted Jun 09, 2021 - 04:43 CDT
This incident affected: VPS Infrastructure - US West.