US - Central - (Minneapolis) - Upstream Routing Issues
Incident Report for Arcustech, LLC
Resolved
Cloudflare has marked this as resolved..
Posted Jun 24, 2019 - 08:09 CDT
Update
Reports across the Internet about a network leaking bad BGP routing information, causing certain IP ranges owned by Cloudflare to be routed improperly has been confirmed by Cloudflare's status page: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5

So this issue is again not directly related to our infrastructure, but maybe impacting any client fronted by Cloudflare, regardless of hosting location or hosting provider being used, and is not directly the fault of Cloudflare either. Unfortunately parts of the Internet are still powered by technology that trusts network operators to do things properly and that does not always work as you would imagine. Good read on similar incidents of the past: https://www.theregister.co.uk/2017/08/27/google_routing_blunder_sent_japans_internet_dark/
Posted Jun 24, 2019 - 06:44 CDT
Monitoring
We have identified the reports as being related to the overall Cloudflare CDN issues as reported on their status page link we previously posted along with reports by other web sites, not hosted with us, also reporting issues related to clients reaching their web sites fronted by Cloudflare, on twitter and other social media networks. We will continue to monitor the situation closely.
Posted Jun 24, 2019 - 06:24 CDT
Update
The impact maybe related to network issues for sites fronted by Cloudflare.com https://www.cloudflarestatus.com/incidents/46z55mdhg0t5 Staff are still performing tests here, and at least initially the intermittent connection/loading issues do appear to be for sites only fronted with Cloudflare's CDN services. We will update as we have further details.
Posted Jun 24, 2019 - 06:12 CDT
Investigating
Staff are investigating intermittent reports from our 3rd party remote monitoring systems having issues connecting to our US Central network. Once staff have identified the cause we will update this ticket.
Posted Jun 24, 2019 - 05:48 CDT
This incident affected: Account Portal, v.1 Platform - VPS Infrastructure - US Central Only, and v.2 Platform - VPS Infrastructure - US Central.