US - Central - (Minneapolis) v.2 Platform Single Physical Host Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Mar 30, 2018 - 03:49 CDT
Monitoring
All client VPS systems impacted by this incident are back online and showing green on our monitoring systems. If you are still having any issues please reach out to help@arcustech.com. Thank you.

This will be moved to resolved after we monitor the systems for a bit just to make sure.
Posted Mar 30, 2018 - 03:37 CDT
Identified
The issue with the physical server has been identified. Staff are working on bringing the host back online now and will check out full system status before restarting VPS servers.
Posted Mar 30, 2018 - 03:27 CDT
Investigating
Staff is investigating an issue with one of the physical hosts in our v.2 platform, impacting VPS servers for clients. Only clients housed on that single physical server are having issues. We will update this ticket as soon as we know more.
Posted Mar 30, 2018 - 02:55 CDT