US Central - v.2 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Jan 25, 2019 - 09:38 CST
Monitoring
Our internal monitoring systems detected an issue with resource allocation on one of our v.2 platform physical servers.

Our automated systems took steps to mitigate the issue by rebooting the physical server, and migrating some clients to another physical server after reboot. This had an impact on some clients, housed only on this single physical server for approx 10 to 15 minutes during the whole process.

What would have been seen initially as slowness on the affected clients VPS servers, and then with a 2 to 4 minute outage during the reboot and startup of each client's VPS account afterwards.

If you have any questions or are still experiencing any issues, please reach out to our support team at help@arcustech.com!

Thank you for your patience,
The Arcustech Tech Team
Posted Jan 25, 2019 - 09:17 CST