US - West - Upstream routing issues being seen for some clients.
Incident Report for Arcustech, LLC
Resolved
This incident was actually unrelated to our data center providers router maintenance, rather the issue looks to be related to a large fiber cut, but the issue has been routed around and stabilized. All system in our US West data center are showing green on our monitoring and fully operational at this time. Staff will continue to closely monitor this but marking this as resolved at this time.
Posted Oct 25, 2018 - 02:37 CDT
Investigating
Staff are investigating some routing issues into our US West data center location for some client. Our data center provider is doing router maintenance at this time too but was not supposed to impact our client IP ranges, rather only our separate management IP ranges and uplinks. We are checking with their network operations department at this time as this maybe unrelated to their work.
Posted Oct 25, 2018 - 02:23 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US West.