US West - Routing Issues
Incident Report for Arcustech, LLC
Resolved
Staff have been monitoring this closely for the past 2 hours and the upstream provider issues have not returned so we are closing this as a Resolved incident.
Posted Oct 05, 2019 - 22:34 CDT
Monitoring
Issue looks to have been caused by a larger 100GE upstream route having issues, and have since returned to normal.. We will be leaving this as a Monitoring state for a bit just to make sure things are stable before closing this incident.
Posted Oct 05, 2019 - 20:48 CDT
Investigating
Staff are investigating upstream routing issues to our US West (Fremont, CA) data center. As soon as we have more details this incident will be updated.
Posted Oct 05, 2019 - 20:36 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US West.