US Central - Legacy v.1 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Mar 30, 2019 - 02:52 CDT
Monitoring
The replacement of this physical server is complete, and testing carried out. VPS servers are coming back online now, and there was no data loss at all involved in this incident.

We do urge clients to schedule with our Support Team to migrate to both newer OS releases on their VPS servers as well as to our v.2 virtualization platform which we released 2+ years ago. Our v.1 virtualization platform is set to enter End of Life/Retirement phase in the next few months.

As always please let us know if you have any questions about this incident.
Posted Mar 30, 2019 - 02:29 CDT
Update
Unfortunately looks like this system has further issues, we are working quickly to replace the server and test operations before attempting to bring client VPS systems back online again. We will update as we get close to finishing the work needed.
Posted Mar 30, 2019 - 00:15 CDT
Identified
The issue has been identified and the system is being rebooted to verify, and then affected VPS servers will be restarted. We will update this to "Monitoring" once all VPS servers are showing being live.
Posted Mar 30, 2019 - 00:02 CDT
Investigating
Staff are investigating issues in our Legacy (soon End of Life) v.1 platform impacting a single physical host server. We will update this once staff can better identify the cause of the downtime on this single physical server.
Posted Mar 29, 2019 - 23:33 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only.