US - Central - (Minneapolis) - Upstream Routing Issues
Incident Report for Arcustech, LLC
Resolved
We are going to set this to resolved. Everything has been stable across the network for some time now, but as always our staff are monitoring things closely.

The issue was caused by an IPv4 routing issue on a Level3 Networks uplink, so the link was removed until Level3 resolves the issue.
Posted Oct 10, 2020 - 11:30 CDT
Monitoring
The issue was identified as impacting IPv4 routing for some of our IP ranges, but did not impact IPv6 traffic. We are awaiting word from our data center/network provider on the exact cause but are seeing traffic returning to normal levels at this time.
Posted Oct 10, 2020 - 10:39 CDT
Investigating
Staff are investigating possible network routing issues as reported by our internal and external monitoring systems. We will update this as soon as we know more.
Posted Oct 10, 2020 - 10:28 CDT
This incident affected: Account Portal, Customer Support Systems, and VPS Infrastructure - US Central.