US Central (MSP) - Upstream Networking Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 00:21 CDT
Identified
Looks to be an issue with the Level3/Lumen uplink upstream from our data center location. We are expecting our data center provider will get BGP routing updated to remove Level3/Lumen from routing once its determined the best course of action. We will update this ticket once routing is back to normal across all routes/for all clients.
Posted Sep 23, 2021 - 00:11 CDT
Investigating
We are currently investigating connectivity issues coming into our Minneapolis, MN data center location. This does not seem to be affecting all clients, but seems to be limited to traffic routing over one of our data center's upstream bandwidth providers. We will update with more information as soon as we can.
Posted Sep 23, 2021 - 00:07 CDT
This incident affected: Account Portal, Customer Support Systems, and v.2 Platform - VPS Infrastructure - US Central.