US - Central - (Minneapolis) v.2 Platform Single Physical Host Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Apr 11, 2018 - 16:43 CDT
Monitoring
All affected VPS accounts on this physical host are back up and showing green across the board. Again we will be announcing a short notice emergency scheduled maintenance window for later tonight to migrate all clients off of this physical server.
Posted Apr 11, 2018 - 16:39 CDT
Investigating
Unfortunately we are having an issue with a single physical host that also had issues the other day. We are working to quickly bring the system back online and will be scheduling an emergency scheduled maintenance window late tonight, central US time to migrate all client VPS accounts off of this hardware and on to a replacement physical server. We will update this as soon as VPS accounts are back online.
Posted Apr 11, 2018 - 16:07 CDT