US Central - v.2 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
System showed a failing stick of memory, staff replaced the DIMM in question and rebooted the system. All client VPSs are showing online and green.

If you have any questions or still suffering any issues please open a support request with our team.
Posted May 30, 2020 - 03:10 CDT
Investigating
We are showing down and/or slow client VPS servers on a single physical host in our US - Central (Minneapolis, MN) data center. Staff are investigating and will have client VPSs back online as soon as possible.
Posted May 30, 2020 - 02:14 CDT
This incident affected: VPS Infrastructure - US Central.