US - Central - (Minneapolis) v.1 Platform Single Physical Host Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Sep 16, 2018 - 16:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2018 - 16:20 CDT
Identified
We have identified the issue with the physical host, staff are working on correcting it and bringing the impacted v.1 platform VPSs back online as soon as possible. We will update again shortly.
Posted Sep 16, 2018 - 15:20 CDT
Investigating
Staff are investigating an issue with a single physical host in our Legacy/End of Life v.1 Platform. We will update this incident as soon as we have more details.
Posted Sep 16, 2018 - 15:15 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only.