Minneapolis MN - Single Physical Host Issue v.1 Platform.
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.

Summary: VMware the Operating System (Hypervisor) that powers the physical servers in our v.1 VPS Platform, on a single physical host, crashed. Staff verified this was not caused by a issue with the physical server itself (bad memory, failed RAID controller, etc.) and once hardware checked out, and the physical server was rebooted and ran through diagnostic checks affected VPS servers were powered up in a random sequence selected by VMWare to keep the physical server from being overloaded during the VPS boot processes.

Initial troubleshooting, identification and diagnostics = ~40 minutes
Restarting affected VPS servers after diagnostics was complete = ~20 minutes
Posted Jan 10, 2017 - 11:51 CST
Monitoring
Last of the VPS servers impacted by this are coming online now. Once we see green across the board for the remaining ones we will move this to "Resolved".

If you are still having any issues at all please reach out to our Support Team for further assistance. Thank you.
Posted Jan 10, 2017 - 11:45 CST
Identified
Ok the issue was identified, was not hardware related, just a fault at the VMware hypervisor level. VPS systems being affected are starting to be restarted now, and once completed we will update this incident to "Monitoring" If you have any questions, or are still suffering any impacts after that to your side, please contact our Support Team for assistance.
Posted Jan 10, 2017 - 11:31 CST
Update
Staff are still checking out the hardware on the physical server, once full diagnostics is completed we will update this incident to "Identified" and further details on the restoration of VPS service to the affected clients on this single host server.
Posted Jan 10, 2017 - 11:10 CST
Investigating
Staff are investigating a single physical host issue in our v.1 platform. Once the issue is identified we will update this incident with more details.
Posted Jan 10, 2017 - 10:50 CST