US Central - Retired v.1 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Feb 13, 2022 - 22:33 CST
Identified
We have verified there is an issue with one of our remaining physical servers in our long retired v1 VPS platform, while staff is working on bringing clients impacted by this back online.


*** Important Reminder! ***
As our v1 platform has been in "Retired" status for 5 1/2 years with no support and no SLA (Service Level Agreement) in place for any impacted clients still running on this long retired VPS platform. Also all clients VPS servers still on our v1 platform would also be running long unsupported Ubuntu Linux releases which have had zero support or security patches for the OSs they are running for years from Ubuntu as well.

We have for years urged clients on our v1 platform to upgrade to newer supported OSs on our newer and supported VPS platform.
Posted Feb 13, 2022 - 14:42 CST