US Central - Legacy v.1 Platform - Single Physical Server Issues
Incident Report for Arcustech, LLC
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 03:46 CDT
Investigating
Staff is investigating possible performance or outage issues for a small number of clients on a single physical host server in our legacy/end of life v.1 VPS platform. Staff are working hard to identify and mitigate the issue as soon as possible.

We are still working as fast as possible to carry out forced migrations for clients that have not yet requested to move their VPS systems to our now almost 4 year old v.2 platform to help limit impacts such as this going forward.

If you have any questions, as always, please open a support request by emailing help@arcustech.com
Posted Aug 20, 2019 - 20:28 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only.