US Central - v.2 Platform - Single Physical Server Issue
Incident Report for Arcustech, LLC
Resolved
Sorry this incident was resolved about 2hrs ago, but the status page did not properly update. If you have any questions or are still having any issues please of course let our support team know at help@arcustech.com.
Posted Nov 21, 2020 - 20:10 CST
Identified
Staff have identified a hardware issue which we are working on correcting to bring client systems back online asap. Unfortunately this may take some time, but there will be no data loss as a result of this issue.
Posted Nov 21, 2020 - 18:05 CST
Investigating
Staff are investigating performance impacts on one of the physical servers in our v.2 platform. We will update this incident as soon as we know more details.
Posted Nov 21, 2020 - 17:32 CST
This incident affected: VPS Infrastructure - US Central.