US - Central - (Minneapolis) v.2 Platform Single Physical Host Issues
Incident Report for Arcustech, LLC
Resolved
All affected VPS systems are back online and showing green across the board on our internal tests. If you are still having any issues please reach out to our support team. Thank you, and sorry for the impact this evening.
Posted Aug 11, 2018 - 22:14 CDT
Monitoring
VPS systems are coming back online now, all affected client VPSs should be back online shortly. Staff will continue to monitor the system closely this evening.
Posted Aug 11, 2018 - 22:09 CDT
Identified
We have a physical server in one of our v.2 platform clusters having issues currently. This is impacting only VPS clients housed on that physical server and staff are addressing the issue currently. We will update this as soon as VPS systems start to come back online.
Posted Aug 11, 2018 - 21:48 CDT
This incident affected: v.2 Platform - VPS Infrastructure - US Central.