US - Central - (Minneapolis) - Some client reports on not reaching servers.
Incident Report for Arcustech, LLC
Resolved
Seems the common denominator was likely Comcast having issues in different areas of the country. Was again not related to our infrastructure in any way. If you feel you are still having issues, please contact our support team. Thank you.
Posted Jul 31, 2018 - 21:43 CDT
Investigating
We are fielding a few support requests about VPS servers being unreachable but all of our external monitoring systems, and tests on Charter cable, AT&T and T-Mobile wireless are all showing these same sites/systems being fast and reachable. We are working to investigate if there is a common consumer ISP that maybe having issues, or a general region of the country at this time. Again this is not an issue with our systems, networks, or upstream internet providers.
Posted Jul 31, 2018 - 21:11 CDT
This incident affected: v.1 Platform - VPS Infrastructure - US Central Only and v.2 Platform - VPS Infrastructure - US Central.